Navigation



Tiga and WordPress 2.5

Hey everyone,

I just upgraded this site to WordPress 2.5 and Tiga v2.3 appears to be working just fine.

Thus:

If you are running Tiga v2.3 already should be able to upgrade to WordPress v2.5 with no major problems.

If you are running an older version of the Tiga theme, install the 2.2/2.3 patch, then upgrade to WordPress v2.5.

If you are not running Tiga at all, you can download the original Tiga theme here. Then install the 2.2/2.3 patch. Then upgrade to WordPress v2.5.

If there are any general problems with the Tiga v2.3 theme under WordPress 2.5, you can leave a response under this thread.

Enjoy!

-Alex

Check to be sure your ink cartridges are full.

12 comments to Tiga and WordPress 2.5

You must be logged in to post a comment.